Баг в GDAL 1.7.0

В недавно выпущенном GDAL 1.7.0 найдена серьезная ошибка. HFA файлы, создаваемые с помощью новой версии, не совместимы с Erdas ViewFinder, ArcGIS, ArcExplorer и другими программами. Открыть такие файлы можно только при помощи GDAL.

Выход промежуточного багфикс-релиза 1.7.1 запланирован на понедельник. Пользоваться версией 1.7.0 не рекомендуется, после выхода багфикс-релиза она будет объявлена deprecated.

Буквально два часа назад в svn появилось исправление: транк (r18728), ветка 1.7 (r18729).